FAA LAANC: Unscheduled Outage

Incident Report for Aloft Platform Status

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 15:17 EDT

Investigating

LAANC services nationwide Logging In errors.
Posted Jun 26, 2025 - 10:50 EDT
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).