Temporary Airspace Outage
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 18:02 EDT
Identified
The Airspace layers are currently being upgraded and you may experience intermittent difficulties with map layers and viewing advisories.
Posted Aug 10, 2021 - 16:06 EDT
This incident affected: UTM & LAANC Services (Mapping Data & Processing, Airspace Advisories).