FAA LAANC Outage
Incident Report for Aloft Platform Status
Resolved
FAA LAANC services are restored. LAANC authorizations are available across all Aloft apps as of this evening. We will continue to monitor any system errors. Please reach out to support@aloft.ai with any questions. Fly safe.
Posted Jun 22, 2021 - 19:29 EDT
Update
The FAA's LAANC services remain down nationwide. We have been in contact with, but have yet to receive updates about an estimated recovery time. You can subscribe to these status updates to be alerted once LAANC is live. Once restored, you'll be able to use LAANC on all Aloft platforms and applications.
Posted Jun 22, 2021 - 17:28 EDT
Update
As of Tuesday morning, the FAA’s LAANC service remains down nationwide. We remain in contact about timeframes to resolution and will update once we have additional information.
Posted Jun 22, 2021 - 06:35 EDT
Update
We continue to be in contact with the FAA about the unscheduled outage, but as of yet, there is no timeline for when LAANC services will be restored. Once enabled, you'll be able to submit for LAANC on all Aloft apps right away. We'll continue to share updates and timelines until the issue is resolved.
Posted Jun 21, 2021 - 15:45 EDT
Update
LAANC is still down Nationwide. The FAA’s LAANC engineering group is working on getting it restored. We will send out the return notification when it’s back.
Posted Jun 21, 2021 - 09:04 EDT
Update
We are continuing to monitor the issue and are awaiting updates from the FAA regarding the outage. We’ll update first thing Monday morning Eastern Time with an update.
Posted Jun 20, 2021 - 21:16 EDT
Monitoring
The FAA’s LAANC service is currently down. We have informed FAA and they will update Aloft when the service is restored.
Posted Jun 20, 2021 - 15:00 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).