FAA LAANC: Unscheduled Outage

Incident Report for Aloft Platform

Resolved

This incident has been resolved. The root cause was a FAA Network outage that caused a disruption to LAANC services.
Posted Jan 13, 2026 - 11:35 EST

Investigating

LAANC is currently experiencing errors with authorization submissions. Several USSs have reported issues with auto approval submissions receiving 500 errors. The FAA is investigating the issue and working to remedy. We will follow-up with additional information once known
Posted Jan 13, 2026 - 10:59 EST
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).