FAA LAANC: Unscheduled Outage
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 14:07 EDT
Investigating
We are currently investigating an issue impacting LAANC services nationally, as the FAA systems are not responsive.
Posted Oct 19, 2024 - 10:11 EDT
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).