Apple Weather Outage
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:26 EDT
Investigating
There is currently an issue with the Apple Weather service. This service may be slow or unavailable. Apple is actively investigating the issue.

https://www.apple.com/support/systemstatus/
Posted Apr 04, 2023 - 12:18 EDT
This incident affected: UTM & LAANC Services (Mapping Data & Processing, Airspace Advisories, Aloft LAANC Service).