FAA LAANC: Unscheduled Outage
Incident Report for Aloft Platform Status
Resolved
The FAA has resolved its outage and LAANC services have returned to operation.
Posted Oct 10, 2023 - 20:37 EDT
Identified
As of 6:49pm ET (2249 UTC), LAANC services nationwide are down, affecting map services and authorizations.
Posted Oct 10, 2023 - 18:49 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).