FAA LAANC GIS OUTAGE
Incident Report for Aloft Platform Status
Resolved
We have not received updates from the FAA but based on our early warnings to identify the issues and consistent monitoring, we are closing out this issue. We continue to closely monitor LAANC systems for continued uptime and performance issues. Please reach out to support@aloft.ai with any questions or if we can be of service.
Posted Aug 31, 2021 - 23:00 EDT
Monitoring
Upgrading to monitoring status. We have not received confirmation from FAA that all is resolved, but performance stats we're monitoring shows LAANC service is close to fully restored nationwide. We'll keep a close eye and update to resolved based on FAA feedback.
Posted Aug 31, 2021 - 19:17 EDT
Update
We've received confirmation from FAA that they are experiencing intermittent issues for Map and USS services. We'll continue to monitor and update status as we receive word from FAA.
Posted Aug 31, 2021 - 16:31 EDT
Identified
The FAA LAANC systems are currently returning a "GIS SERVICE OUTAGE" error affecting some LAANC activity. We've notified the FAA and are monitoring FAA systems. We'll update further with news from FAA or when service is restored.
Posted Aug 31, 2021 - 16:08 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).