Unexpected Maintenance Issues
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 08:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 05:06 PST
Identified
We are experiencing unexpected maintenance issues while we scale our databases. The issue is identified and we expect resolution by 12pm ET.
Posted Nov 16, 2021 - 05:02 PST
This incident affected: Airspace (Mapping Source, Airspace Advisories), Streaming (Live Streaming), Mobile Applications (Aloft App - iOS, Aloft App - Android, Air Control - iOS, Air Control - Android), Web Platform (App.Aloft - Web Admin, Air Control - Web Admin), and LAANC (Aloft LAANC Service, FAA LAANC Service).