FAA LAANC Outage
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 20:29 EDT
Investigating
There is an unexpected outage and the FAA’s LAANC service is currently down. We have informed the FAA and we will provide updates when the service is restored.
Posted Oct 26, 2021 - 18:27 EDT
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).