FAA LAANC: Unscheduled Outage
Incident Report for Aloft Platform Status
Resolved
Issue has been resolved, services are back up and running.
Posted Apr 05, 2024 - 08:59 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 08:00 EDT
Investigating
We are currently investigating an issue impacting LAANC services nationally, as the FAA systems are not responsive.

LAANC Service Impacts:
-Receive and Grant Authorizations (FAA status issue)
Posted Apr 05, 2024 - 07:53 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).