FAA Data Update Error
Incident Report for Aloft Platform Status
Resolved
We’ll continue to track errors and issues, but all LAANC systems are functioning properly.
Posted Oct 05, 2023 - 12:16 EDT
Update
The FAA has confirmed a return to service and that the UASFM data set update is complete. We have processed the new data in the Aloft UTM and are seeing successful authorizations across the country.

Due to the severity of the data issue, we’ll continue to monitor this issue closely, but pilots should be able to request authorization without issue.
Posted Oct 05, 2023 - 10:45 EDT
Monitoring
Most of the missing data is now showing up in the latest FAA updates. We’re continuing to monitor data completeness and accuracy, but it looks like some airports are now able to process LAANC.

The FAA has not closed this issue or sent an update since they sent notice of the issue earlier this morning.
Posted Oct 05, 2023 - 10:22 EDT
Identified
Last night the FAA did a UASFM data update that has significant errors and missing data. Aloft has contacted the FAA and are in touch regarding the issue. No timeframe for a fix has been provided as of yet. We’ll update this issue and continue to monitor. Please contact support@aloft.ai with any questions.
Posted Oct 05, 2023 - 09:06 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).