FAA Extended Maintenance
Incident Report for Aloft Platform Status
Resolved
We have received word from the FAA that maintenance is complete. We have confirmed with our servers. Fly safe. Thanks for flying with Aloft.
Posted Feb 16, 2024 - 21:26 EST
Monitoring
The FAA had scheduled LAANC maintenance to conclude by 9pm ET Friday, but we are still seeing errors. We have contacted the FAA and will continue to monitor the LAANC system until everything is functioning as expected.
Posted Feb 16, 2024 - 21:14 EST
This incident affected: UTM & LAANC Services (FAA LAANC Service).