FAA: SCHEDULED LAANC OUTAGE
Scheduled for Oct 2, 03:00 - 07:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 01, 2024 - 11:05 EDT
Scheduled
The FAA has scheduled LAANC maintenance for this Tuesday at 3am ET for 4 hours. You will not be able to create new authorizations during this time.

The Aloft platform will remain operational during this time, so you will be able to view and access your existing LAANC authorizations.

*We suggest planning ahead and making sure that you have all the LAANC authorizations you need for Friday afternoon/evening ahead of this FAA outage.*

LAANC Service Impacts:
-Receive and Grant Authorizations
-Map services
-USS Services

Additional Details:
-LAANC services nationwide will be unavailable.

Contact support@aloft.ai with any questions.
Posted Oct 01, 2024 - 11:04 EDT
This scheduled maintenance affects: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).