Intermittent Issues

Incident Report for Aloft Platform Status

Resolved

This incident has been resolved.
Posted Nov 05, 2020 - 12:01 EST

Identified

We are currently investigating intermittent issues with the LAANC system.
Posted Nov 05, 2020 - 11:00 EST
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).