FAA LAANC Outage Notification
Incident Report for Aloft Platform Status
Resolved
We have received confirmation from the FAA that their unscheduled outage is over, and LAANC systems are returned to service.
Posted May 05, 2022 - 10:23 EDT
Monitoring
While the FAA has not sent an official update about their LAANC outage, we are seeing LAANC systems function as normal on our end. You should be able to get authorizations as expected, but we'll continue to monitor until the FAA provides official guidance.
Posted May 05, 2022 - 08:21 EDT
Investigating
Please be advised that we received the following message from the FAA. We will continue to monitor and provide updates when available.

Once the FAA's outage is fixed, Aloft's LAANC functions will resume to normal status.

From FAA >>

LAANC-AP is experiencing intermittent and brief network connectivity issues due to FAA infrastructure updates taking place.

We are monitoring the situation and working to diagnose the issue and time to resolution. We will provide additional information as it becomes available.
Posted May 04, 2022 - 21:23 EDT
This incident affected: UTM & LAANC Services (FAA LAANC Service).