Scheduled System Maintenance
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 14:09 EST
Identified
Aloft recently performed system maintenance. We're currently seeing intermittent issues with free users filing LAANC.

During this time, you may experience errors upon submitting LAANC requests. We plan to have to this resolved shortly, and apologize for any inconvenience.

If you need authorization in the meantime, you can also request it via the FAA's DroneZone website.
Posted Nov 14, 2021 - 12:58 EST
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).