FAA LAANC GIS OUTAGE
Incident Report for Aloft Platform Status
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:31 EST
Update
The FAA LAANC systems are currently returning a "GIS SERVICE OUTAGE" error affecting some LAANC activity. We've notified the FAA and are monitoring FAA systems. We'll update further with news from FAA or when service is restored.
Posted Dec 07, 2021 - 12:40 EST
Update
We are continuing to monitor this issue as the FAA addresses the outage.
Posted Dec 07, 2021 - 12:30 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:30 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:28 EST
Identified
The FAA LAANC systems are currently returning a "GIS SERVICE OUTAGE" error affecting some LAANC activity. We've notified the FAA and are monitoring FAA systems. We'll update further with news from FAA or when service is restored.
Posted Dec 07, 2021 - 12:27 EST
This incident affected: UTM & LAANC Services (Aloft LAANC Service, FAA LAANC Service).