FAA UNSCHEDULED OUTAGE NOTIFICATION: LAANC
Incident Report for Aloft Platform Status
Resolved
We have received word from the FAA that their outage has been fully resolved.
Posted Dec 06, 2023 - 10:53 EST
Monitoring
While we have not received official word from the FAA that LAANC services are restored, the Aloft platform is active and providing LAANC services. We will continue to monitor and expect official word from the FAA shortly. In the meantime, you should be able to use the Aloft platform of web and mobile apps for airspace authorization. Please refer to the FAA Drone Zone if necessary, and you can reach our support team at any time via support@aloft.ai.
Posted Dec 06, 2023 - 09:24 EST
Update
While we have not received official word from the FAA that LAANC services are restored, the Aloft platform is active and providing LAANC services. We will continue to monitor and expect official word from the FAA shortly. In the meantime, you should be able to use the Aloft platform of web and mobile apps for airspace authorization. Please refer to the FAA Drone Zone if necessary, and you can reach our support team at any time via support@aloft.ai.
Posted Dec 06, 2023 - 09:24 EST
Identified
The FAA's LAANC system is down nationwide for all LAANC services.

LAANC Service Impacts:
-Receive and Grant Authorizations
-Map services
-USS Services
Posted Dec 06, 2023 - 07:25 EST
This incident affected: UTM & LAANC Services (FAA LAANC Service).